Go Back   Ducati 1299 Forum > Ducati Panigale Forum > Ducati 1199

Ducati 1199 Ducati 1199 Forum - Ducati 1199 Panigale Superbike Motorcycle Forum


Thanks Tree25Thanks
Reply
 
LinkBack Thread Tools Display Modes
Old Aug 5th 2015, 05:56 PM   #41
Junior Member
 
Joined: Sep 2014
From: Pittsburgh

Posts: 7
Thanks: 0

I Ride: 1199S Dark Stealth, HD Street Glide Red Sunglo
Experiencing the same issue here. Just started happening. It usually occurs in 3rd gear right at 5000rpm and it has to be me suddenly opening the throttle then It bucks. Today I got the CEL but it went off after a few min. I have the RapidBike Race installed now for about 500 miles with no other mods.
cyclops24 is offline  
 
Old Aug 5th 2015, 06:15 PM   #42
Senior Member
 
JHTmcrider's Avatar
 
Joined: Jul 2013
From: Denver

Posts: 434
Thanks: 125

I Ride: 2014 1199S
My RB Module flattened out the dip.

No Cell or other issues. Sorry to hear you are still experiencing issues
JHTmcrider is online now  
Old Aug 6th 2015, 04:19 AM   #43
Junior Member
 
Joined: Jul 2015
From: KSA

Posts: 10
Thanks: 0

So, Im guessing that this 5000 cut is gonna happen whenever an issue is detected by the ECU, regardless of what kind or where.

My bike got two error codes: Injection Control Unit and Horizontal MAP sensor. The dealer tried to clear them out but once they switch it on again the CEL pups up. So, apparently its not a mechanical issue.
Up map was checked also. Clear, no issue there.

They will need to have it further inspected and hopefully I get that covered by warranty, dont remember if it is still valid.
fai3zal is offline  
Old Aug 6th 2015, 09:20 AM   #44
Senior Member
 
JHTmcrider's Avatar
 
Joined: Jul 2013
From: Denver

Posts: 434
Thanks: 125

I Ride: 2014 1199S
That is some weird stuff you got going on.

The folks at BMS suggested that the dip in the powerband is due to the freeflowing front exit slip-ons.

Perhaps that is one of the reasons that Ducati Corse is using longer version headers and other means to build that area up.

I don't know how the RB Module does what it does, but the hole has been filled on mine and I don't get any errors at all.

Perhaps the up-map is triggering these errors?
JHTmcrider is online now  
Old Aug 6th 2015, 09:44 AM   #45
Senior Member
 
Joined: Aug 2014
From: Midwest

Posts: 716
Thanks: 217

Originally Posted by fai3zal View Post
Last update. Took the bike to the dealer after contacting them. They said there are some patch of Panigales needed to be recalled for a fix. Don't know if this is related to the issue I have, but I'll know soon.
Any more info on this?
bp7178 is offline  
Old Aug 6th 2015, 10:18 AM   #46
Junior Member
 
Joined: Jul 2015
From: KSA

Posts: 10
Thanks: 0

Last update is above
fai3zal is offline  
Old Aug 6th 2015, 10:19 AM   #47
Junior Member
 
Joined: Jul 2015
From: KSA

Posts: 10
Thanks: 0

Mine isn't included in that patch
fai3zal is offline  
Old Aug 6th 2015, 04:15 PM   #48
Senior Member
 
JHTmcrider's Avatar
 
Joined: Jul 2013
From: Denver

Posts: 434
Thanks: 125

I Ride: 2014 1199S
I was thinking while riding today, you have got to have some kind of O2 sensor failure or other issue which would trigger the CEL.

Rapid Bike Module is a piggyback so I can't see it causing anything? Am I mistaken?
JHTmcrider is online now  
Old Aug 6th 2015, 06:01 PM   #49
Junior Member
 
Joined: Sep 2014
From: Pittsburgh

Posts: 7
Thanks: 0

I Ride: 1199S Dark Stealth, HD Street Glide Red Sunglo
Rode again today and no issues. I didn't try to make the bucking happen by cracking the throttle in 3rd around 5000rpm though either but I had no hiccups. It ran smooth and really strong. I'm sure glad the CEL cleared itself and hasn't returned.
cyclops24 is offline  
Old Aug 7th 2015, 02:50 AM   #50
Junior Member
 
Joined: Jul 2015
From: KSA

Posts: 10
Thanks: 0

Originally Posted by JHTmcrider View Post
I was thinking while riding today, you have got to have some kind of O2 sensor failure or other issue which would trigger the CEL.

Rapid Bike Module is a piggyback so I can't see it causing anything? Am I mistaken?
well, I would say it is still a possibility. what if it is causing a misfire at the time of WOT and it triggers the CEL.
fai3zal is offline  
Reply

  Ducati 1299 Forum > Ducati Panigale Forum > Ducati 1199

Tags
5000, rpm, stumble



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
For Sale: 06 GSXR Track Bike Central NY $5000 chrisplm Classifieds 0 Dec 14th 2013 10:39 AM


Facebook Twitter Google+ RSS Feed