Go Back   Ducati 1299 Forum > Ducati Panigale Forum > Ducati 1199

Ducati 1199 Ducati 1199 Forum - Ducati 1199 Panigale Superbike Motorcycle Forum


Thanks Tree24Thanks
Reply
 
LinkBack Thread Tools Display Modes
Old Jun 16th 2017, 03:12 AM   #61
Member
 
jmparton's Avatar
 
Joined: Feb 2013
From: Title Town

Posts: 92
Thanks: 68

I Ride: 2012 Ducati 1199 Panigale S ABS, 2014 Triumph Daytona 675R, 2016 BMW R nine T, 2010 Vespa 300 GTS
Originally Posted by lamuraz67 View Post
I had the exact same thing happening to me. It was a faulty quick shifter.
They changed it and it never happened again.
I only have just the Rapid Bike Racing module. I was under the impression that it is quick shifter "ready" and the quick shifter is an additional option. Is there a quick shift function or hook up that I'm not aware of causing this?
jmparton is offline  
 
Old Jun 16th 2017, 03:19 AM   #62
Senior Member
 
Joined: Mar 2015
From: Australia

Posts: 172
Thanks: 26

Checked the flapper is working
Halo2 is offline  
Old Jun 16th 2017, 05:53 AM   #63
Senior Member
 
Joined: Nov 2012
From: Joliet, IL

Posts: 102
Thanks: 39

Call RB and ask them. They have great tech support. They will ask you to check your connections again, etc. Then they'll recommend a setting change. I don't recall what it was anymore. This was several years ago so I'm not sure if this is relevant anymore... Good luck.
Thanks from jmparton
JPKII is offline  
Old Jun 19th 2017, 06:57 AM   #64
Member
 
jmparton's Avatar
 
Joined: Feb 2013
From: Title Town

Posts: 92
Thanks: 68

I Ride: 2012 Ducati 1199 Panigale S ABS, 2014 Triumph Daytona 675R, 2016 BMW R nine T, 2010 Vespa 300 GTS
Update:

So I disconnected the Rapid Bike and the bike had no issues reving. Contacted Yaman and he said that we would try a firm ware update. So I hooked the Rapid Bike back up, and the issue was gone, even before the update. He remoted in and we did the update anyway, because he said that should keep it from happening again. He also indicated that there have been a few where this has happened and Rapid Bike has no real explanation why. Anyway, hopefully the firm ware update will prevent it from happening again.
Thanks from Twistedracer
jmparton is offline  
Old Jun 21st 2017, 10:09 AM   #65
Junior Member
 
Joined: Aug 2016
From: Irvine, CA

Posts: 7
Thanks: 0

I Ride: 2016 Ducati 1299 panigale
I have Rapid Bike Evo and have a stumble at 4000 rpm 3rd gear

I have sort of the same problem on my 2016 Ducati 1299. I have Rapid Bike EVO and have a near stall at 4000 rpm 3rd gear. I did not have this problem before having the local Rapid Bike dealer install the unit. I have had 600 miles for Rapid Bike to get it's tune right, but at 4000 rpm usually in 3rd gear the engine feels like it's going to die.
I have an Arrow cat eliminator exhaust.

My general comment on Rapid Bike is that I haven't noticed any increase in performance. The bike still has jerky throttle response, high engine braking even with EBC set to 3, and now it has this scary "near stall" at 4000 rpm. I've also noticed a decrease in performance over stock when accelerating from a stop (i.e. I have to slip the clutch more). I can't say it was worth the money. I would recommend that other people try some different vendor's ECU modification for the 1299. I'm open to suggestions.

Last edited by Stephen6; Jun 21st 2017 at 10:14 AM. Reason: want to add that I have to slip the clutch more when accelerating from a stop.
Stephen6 is offline  
Old Jun 21st 2017, 11:05 AM   #66
Senior Member
 
Joined: Mar 2015
From: Washington

Posts: 347
Thanks: 83

I Ride: 2013 1199R & 2015 Panigale R (& 2 HDs)
Originally Posted by Stephen6 View Post
I have sort of the same problem on my 2016 Ducati 1299. I have Rapid Bike EVO and have a near stall at 4000 rpm 3rd gear. I did not have this problem before having the local Rapid Bike dealer install the unit. I have had 600 miles for Rapid Bike to get it's tune right, but at 4000 rpm usually in 3rd gear the engine feels like it's going to die.
I have an Arrow cat eliminator exhaust.

My general comment on Rapid Bike is that I haven't noticed any increase in performance. The bike still has jerky throttle response, high engine braking even with EBC set to 3, and now it has this scary "near stall" at 4000 rpm. I've also noticed a decrease in performance over stock when accelerating from a stop (i.e. I have to slip the clutch more). I can't say it was worth the money. I would recommend that other people try some different vendor's ECU modification for the 1299. I'm open to suggestions.
EBC at 3? I believe that's maximum engine braking. Try 1.
SuperDuc29 is offline  
Old Jun 21st 2017, 11:08 AM   #67
Member
 
jmparton's Avatar
 
Joined: Feb 2013
From: Title Town

Posts: 92
Thanks: 68

I Ride: 2012 Ducati 1199 Panigale S ABS, 2014 Triumph Daytona 675R, 2016 BMW R nine T, 2010 Vespa 300 GTS
My issue was not really like a stall. It was more like it was bouncing off the rev limiter. I only have around 130 miles on the RB but it seems to be smoothing out the power.
Thanks from Stephen6
jmparton is offline  
Old Jun 23rd 2017, 09:44 AM   #68
Junior Member
 
Joined: Aug 2016
From: Irvine, CA

Posts: 7
Thanks: 0

I Ride: 2016 Ducati 1299 panigale
I've read the manual and played with the EBC settings. 3 is the least engine braking. I can definitely feel more engine braking in 1, which jives with the manual.
Stephen6 is offline  
Reply

  Ducati 1299 Forum > Ducati Panigale Forum > Ducati 1199

Tags
5000, rpm, stumble



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
For Sale: 06 GSXR Track Bike Central NY $5000 chrisplm Classifieds 0 Dec 14th 2013 10:39 AM


Facebook Twitter Google+ RSS Feed