Go Back   Ducati 1299 Forum > Ducati Panigale Forum > Ducati 1199

Ducati 1199 Ducati 1199 Forum - Ducati 1199 Panigale Superbike Motorcycle Forum


Thanks Tree1Thanks
  • 1 Post By jdgun
Reply
 
LinkBack Thread Tools Display Modes
Old Jun 1st 2016, 06:05 AM   #1
Senior Member
 
Joined: Jul 2015
From: Salem, Oregon

Posts: 398
Thanks: 114

Random engine light: limp mode

SO had the bike out after having put on new clip-ons & it sitting for 3 weeks.
I put in some fuel from what has been an ok gas station.
While out riding noticed the bikes idle was a bit higher 400-800rpm than normal and would then settle after coming to a stop.. also a bit of surging from time to time.

The big WTF, was when riding in 2nd gear around 4500rpm gave it some gas an the engine light came on, with service engine and the bike speed dropped down to 11mph..
I turned the bike off and then on, restarted and it did not happen again.

I am hoping it is something simple like a throttle wire from the bar control as nothing else has changed. might also explain the idle surging... is there anything special needed to be done to the control if you remove it off the clip on?
jdgun is offline  
 
Old Jun 1st 2016, 07:12 AM   #2
Senior Member
 
Prince Albert's Avatar
 
Joined: Dec 2012
From: Ontario, Canada

Posts: 2,067
Thanks: 1404

I Ride: 2013 1199S Tricolore, 2005 999S Track Bike
do you have rapidbike or the rapidbike quickshifter?
Check the connections on your aftermarket fuel management system..
Bad spark plug, check cylinders
Prince Albert is offline  
Old Jun 1st 2016, 08:41 AM   #3
Senior Member
 
Joined: Jul 2015
From: Salem, Oregon

Posts: 398
Thanks: 114

bike has no add on fuel management units.

MWR Air filter, full termi exhaust, rexxer ecu flash, O2 sensors disconnected.

Wondering if it is possible the oil level is a bit low and that might of caused it?
Thanks from Prince Albert
jdgun is offline  
Old Jun 1st 2016, 02:10 PM   #4
Senior Member
 
Prince Albert's Avatar
 
Joined: Dec 2012
From: Ontario, Canada

Posts: 2,067
Thanks: 1404

I Ride: 2013 1199S Tricolore, 2005 999S Track Bike
The rexxer flash... was it a new install?
Prince Albert is offline  
Old Jun 2nd 2016, 03:49 AM   #5
Senior Member
 
Joined: Jul 2015
From: Salem, Oregon

Posts: 398
Thanks: 114

Originally Posted by Prince Albert View Post
The rexxer flash... was it a new install?
Been on the bike since the beginning of the year, no issues to speak of with it.
at least with a trackday and several hundred street miles ridden.
Hoping to look at the throttle electronics tonight.
jdgun is offline  
Reply

  Ducati 1299 Forum > Ducati Panigale Forum > Ducati 1199

Tags
engine, light, limp, mode, random



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
2015 Ducati 1299 Panigale CAN LINE Internal Sensor Check Engine Light Error ABS Light ducrider Ducati 1299 11 Sep 22nd 2017 06:50 AM
ENGINE! light aleviac13 Ducati 1299 5 Oct 25th 2015 05:38 AM
Engine light is on 1stduc1199 Ducati 1199 3 Jan 4th 2015 07:51 PM
Check Engine Light and engine keeps shutting off JeffD Ducati 899 20 Oct 23rd 2014 06:05 AM
Engine Warning and Amber engine Light ScrapperX Mechanical and Technical 3 Apr 3rd 2013 02:31 PM


Facebook Twitter Google+ RSS Feed