Go Back   Ducati 1299 Forum > Ducati Panigale Forum > Ducati 1199

Ducati 1199 Ducati 1199 Forum - Ducati 1199 Panigale Superbike Motorcycle Forum


Reply
 
LinkBack Thread Tools Display Modes
Old Jun 2nd 2012, 01:45 PM   #1
Member
 
Joined: Mar 2012
From: london

Posts: 75
Thanks: 0

Strange loss of power

So I went out for a 200 mile ride today and on a handful of occasions it seemed the engine lost power for a second or two before clearing itself. It seemed to occur after moving to a neutral throttle having slowed from a faster section, through a village after an open stretch of higher speed/revs.

Weird as it felt and sounded a little like one if the cylinders stalled or something, certainly the noise level dropped significantly as did ability to accelerate.

Think I might have seen another thread on this issue somewhere but unable to find it. Anyone got a similar story and are u concerned?

Pulling in clutch and releasing seemed to clear it too.

Cheers for any help or input ....
dave is offline  
 
Old Jun 2nd 2012, 01:51 PM   #2
Senior Member
 
mrmaloo32's Avatar
 
Joined: Mar 2012
From: Australia

Posts: 244
Thanks: 2

I Ride: Full Custom Victory Hammer, Arlen Ness Victory Vision,2007 R1, Husaberg 570,Ducati 1199 S
Originally Posted by dave View Post
So I went out for a 200 mile ride today and on a handful of occasions it seemed the engine lost power for a second or two before clearing itself. It seemed to occur after moving to a neutral throttle having slowed from a faster section, through a village after an open stretch of higher speed/revs.

Weird as it felt and sounded a little like one if the cylinders stalled or something, certainly the noise level dropped significantly as did ability to accelerate.

Think I might have seen another thread on this issue somewhere but unable to find it. Anyone got a similar story and are u concerned?

Pulling in clutch and releasing seemed to clear it too.

Cheers for any help or input ....
have you got the exhaust cable still connected
mrmaloo32 is offline  
Old Jun 2nd 2012, 02:01 PM   #3
Member
 
Joined: Mar 2012
From: london

Posts: 75
Thanks: 0

Thanks....not made any changes from standard. You think disconnecting would solve it? I'm not technical enough to know what that would do....!
dave is offline  
Old Jun 2nd 2012, 02:08 PM   #4
Senior Member
 
mrmaloo32's Avatar
 
Joined: Mar 2012
From: Australia

Posts: 244
Thanks: 2

I Ride: Full Custom Victory Hammer, Arlen Ness Victory Vision,2007 R1, Husaberg 570,Ducati 1199 S
Originally Posted by dave View Post
Thanks....not made any changes from standard. You think disconnecting would solve it? I'm not technical enough to know what that would do....!
pics are posted showing where earlier in this thread
pointy nose pliers, remove it like a clutch cable,
i believe most are removing, do a bit more reading and mke your own decision, mine is off and wont be going back on
cheers
mrmaloo32 is offline  
Old Jun 2nd 2012, 02:12 PM   #5
Member
 
Joined: Mar 2012
From: london

Posts: 75
Thanks: 0

Nice one, will check it out....thanks
dave is offline  
Old Jun 2nd 2012, 04:50 PM   #6
Senior Member
 
2012DUCATI1199's Avatar
 
Joined: Dec 2011
From: Central Florida

Posts: 475
Thanks: 0

I Ride: 1199 Panigale , Bitches !
I heard about disconnecting it so it stays open avoiding the temporary decible change. But , that's all I've heard of it affecting.
@dave , did you have any problems taking off from a dead stop ? Mine wants to fall on it's face at around 2 to 3k rpm as I'm taking off in first. Sometimes happens as I'm letting out the clutch , sometimes after clutch lever is released and I start to roll on the throttle. Like a flat spot. weird !
2012DUCATI1199 is offline  
Old Jun 2nd 2012, 05:47 PM   #7
Phl
Moderator
 
Phl's Avatar
 
Joined: Feb 2012
From: here

Posts: 6,978
Thanks: 3622

I Ride: Panigale, CRF450, FZR400, GROM
i put my cable back on this morning and must say, there was no recognizeable difference. had a blast riding today... i will leave it on, as the mapping is configured for this combination.

new mapping - different story.

had no hot starting issues, by the way.
Phl is offline  
Old Jun 2nd 2012, 07:15 PM   #8
Member
 
Litespeed's Avatar
 
Joined: Apr 2012
From: USA

Posts: 35
Thanks: 5

I Ride: Panigale 1199 S/ABS
Originally Posted by dave View Post
So I went out for a 200 mile ride today and on a handful of occasions it seemed the engine lost power for a second or two before clearing itself. It seemed to occur after moving to a neutral throttle having slowed from a faster section, through a village after an open stretch of higher speed/revs.

Weird as it felt and sounded a little like one if the cylinders stalled or something, certainly the noise level dropped significantly as did ability to accelerate.

Think I might have seen another thread on this issue somewhere but unable to find it. Anyone got a similar story and are u concerned?

Pulling in clutch and releasing seemed to clear it too.

Cheers for any help or input ....
Dave, check out the link. http://ducati1199.com/mechanical-tec...der-440km.html

Sounds similar?

Litespeed
Litespeed is offline  
Old Jun 3rd 2012, 02:28 AM   #9
Member
 
Joined: Mar 2012
From: london

Posts: 75
Thanks: 0

Cheers all , have been doing some reading and I'm pretty sure my experience matches the exhaust cable/valve issue described by Mrmaloo and also paddockstand in this thread: http://ducati1199.com/ducati-1199/51...pressions.html

@2012ducati1199: no issues seen from me on launching from a dead stop, although I do sometimes think its gonna stall when coming to a dead stop but I think that's just cos I'm not used to twins.

@litespeed: cheers for link but that sounds a little more dramatic than what I've been experiencing.....

I'll ask my dealer about it next week.
dave is offline  
Old Jun 3rd 2012, 06:54 PM   #10
Senior Member
 
2012DUCATI1199's Avatar
 
Joined: Dec 2011
From: Central Florida

Posts: 475
Thanks: 0

I Ride: 1199 Panigale , Bitches !
I changed my sport mode to 195HI , and today felt no flat spot in 1st.
2012DUCATI1199 is offline  
Reply

  Ducati 1299 Forum > Ducati Panigale Forum > Ducati 1199

Tags
loss, power, strange



Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Power of precision inside the Ducati 1199 duc Ducati 1199 3 Jul 23rd 2013 06:24 PM
2013 Ducati 1199R Panigale Will Have Electric Power MADMAN Ducati 1199 10 Apr 17th 2012 06:07 AM


Facebook Twitter Google+ RSS Feed