Go Back   Ducati 1299 Forum > Ducati Panigale Forum > Ducati 1299

Ducati 1299 Ducati 1299 Forum - Ducati 1299 Panigale Superbike Motorcycle Forum


Thanks Tree8Thanks
  • 8 Post By Raaseri
Reply
 
LinkBack Thread Tools Display Modes
Old Jul 22nd 2015, 11:16 AM   #1
Senior Member
 
Joined: Nov 2014
From: Finland

Posts: 166
Thanks: 119

GEAR SENSOR! -failure and fix

Yesterday I was about to go driving. Bike idled 10seconds and then stalled. Big red box in dash was indicating "GEAR SENSOR!"-failure and the bike did not start anymore. I put the bike into rear stand and shifted gears back and forth. Sometimes a number very briefly visited dash and then fault message again. Called to my dealer and they immediately ordered a new sensor from Italy. Since it was late afternoon, it arrives on Thursday.

But today it was raining and I'm on holiday. So I jacked 1299 up and removed shifter, clutch slave and sprocket cover. There was the sensor:

https://drive.google.com/open?id=0B-...GdSVTdpQVJ1RjQ

I already have downloaded spare parts catalogue and saw that there is a magnet in shifter drum (is this correct term?) and outside the engine case is a magnet sensor reading gear from magnet position. After removing sensor I saw something on the case. Wiped it with my finger and found a piece of metal. Maybe 10mm long and 0,5mm diameter. You see, there is a small gap in between sensor and engine case. Why? I don't know but unwanted piece of metal found it's way there and messed up gear position information to the sensor. Unbelievable.

So if you ever have this error. First blow pressurized air into the gap between sensor and engine case. You can do it without removing any part from the motorcycle. I put some sealant into there.
Thanks from Styler, xpercad, 80shilling and 5 others
Raaseri is offline  
 
Old Jul 22nd 2015, 03:38 PM   #2
Senior Member
 
Joined: May 2013
From: West Coast

Posts: 543
Thanks: 85

I Ride: 15 Pani R ( I weep a little sometimes )
Wow, I assume this fixed it and you are good to go then?
If so, then thanks for tip on what to look out for.
Fragile is offline  
Old Jul 22nd 2015, 10:50 PM   #3
Senior Member
 
Joined: Nov 2014
From: Finland

Posts: 166
Thanks: 119

Yes, works perfectly again. Since magnetism, any metal chips will stay in the gap. And apparently, if chip is big enough, it will mess up sensor information. I guess Ducati designed the gap to prevent heat from case to sensor. But did not think one in a million chance metals getting into there.

But I read that mine is not the only bike which has had this error code. I bet that in most cases sensor is actually working, but there is unwanted metal chips. And decided to make a writing if this ever occurs to someone else.

https://drive.google.com/open?id=0B-...1RudXF1RlFTT2s

Decided to try to fit Keli Fuxing rearsets. Well, a lot of work. Chinese 100€ rearsets do not fit without modifications. Good thing is that I was able to also modify linkage ratio for shorter shift. At the moment I'm not sure if I keep them or go back to OEM.

Last edited by Raaseri; Jul 22nd 2015 at 10:52 PM.
Raaseri is offline  
Reply

  Ducati 1299 Forum > Ducati Panigale Forum > Ducati 1299

Tags
failure, fix, gear, sensor



Search tags for this page
Click on a term to search for related topics.
Thread Tools
Display Modes


Similar Discussions
Thread Thread Starter Forum Replies Last Post
Gear Sensor Error redriot Ducati 1199 25 Dec 21st 2013 01:31 PM
Gear sensor 'teach-in'... Pouakai Mechanical and Technical 8 Jun 20th 2013 05:51 PM
Side Stand sensor failure kaido Ducati 1199 8 Apr 15th 2013 08:30 AM
N/1st Gear Sensor Issue AntiHero Ducati 1199 2 Oct 23rd 2012 04:44 PM
Gear sensor Faisal Mechanical and Technical 3 Aug 6th 2012 03:14 AM


Facebook Twitter Google+ RSS Feed